[PRODUCTION] [SERVICE DISRUPTION] [EAI Enovacom] - Issue to communicate with our legacy EAI (operated by Enovacom)

Incident Report for Rofim

Resolved

The issue has been resolved since 10h30 CEST.
Don't hesitate to contact your CSM for further details.
Posted Jun 25, 2026 - 10:58 CEST

Investigating

Impacted: all establishments sending HL7 message to Enovacom EAI
Symptoms: Timeout or errors
Date: from 08.30AM CEST
Posted Jun 25, 2026 - 10:14 CEST
This incident affected: Interoperability (Enovacom EAI).